eTimesheet Interface did not create a batch in Time/Equipment/Production Units Entry window
Issue/Symptom/Question
We pulled in a batch of approved timesheets from PENTA eTimesheets, the batch did no pull into time entry screen. Hours are now approved in eTimesheets but unable to distribute in PENTA, or pull the timesheet.
Applies To
PENTA for Windows
Interface Query:
Interfaces > Interface Query
Payroll Batch Entry:
Payroll > Time Entry > Time/Equipment/Production Units Entry
Resolution/Fix/Answer
PLEASE NOTE: As of January 1, 2020, we no longer support eTimesheets. Please submit a support ticket to request an upgrade to our latest time-tracking software.
1) To review why the batch was not created, navigate to Interfaces > Interface Query
2) Query for any rejected ETS records
3) Navigate to the Inquiry Detail tab - NOTE: there may be more than one Warning or Error message - scroll to see all records
4) Click on Display Messages to review the Warnings and Errors - Errors will need to be corrected
Warning message:
Error Message:
5) Navigate to the appropriate window to make all corrections so the subsequent IF file is imported without errors
6) Once the errors have been corrected, the interface file name needs to be changed to allow for re-interfacing
Cause
Error in the Interface file will need to be corrected by a Payroll user.
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